Техническая поддержка сервиса Quadro.Boards

Объявление

Новости сервиса

О форуме

Quadro.Support – это форум технической поддержки различных проектов и сервисов Quadro.Systems LLC, на котором грамотные технические специалисты всегда смогут помочь вам в решении проблем, или же подсказать ответы на самые сложные вопросы. Так же на форуме собрана обширная база знаний по различным аспектам наших сервисов. Не забывайте пользоваться поиском ;)

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Техническая поддержка сервиса Quadro.Boards » Платные услуги » Вопросы по Платным Услугам


Вопросы по Платным Услугам

Сообщений 741 страница 760 из 762

1

Здесь вы можете задавать вопросы общего характера,
связанные с Платными Услугами предоставляемыми сервисом.

С уважением,
Администрация QuadroBoards

0

741

Arakhen
А когда хотя бы приблизительно предполагается этот апдейт? И можно ли не мне, а вам в лабе подправить адрес форума?

0

742

Эледвен
Вы на форуме включали полный перевод на хттпс? Если да, то попробуйте отключить.

На тему когда — у меня нет информации, к сожалению. Но форсирую вопрос как могу.  :(

+1

743

Arakhen
Спасибо большое, вернула все обратно

0

744

а сколько стоит один кредит?

0

745

Миранда
1 кредит = 1 рубль.

Так же на всякий случай уточню, что у баллов в админке курс другой. Там 1 рубль = 100 баллов.

0

746

Приветствую
Когда-то я задавала вопрос в посте № 739. Тогда модуль наград перестал видеть форум из-за того, что я переключила его на https, пришлось вернуть его на http. Похоже, что теперь обратный процесс? У меня снова модуль не видит форум, хотя тот все еще на http. Теперь награды перевели на https?  http://almarein.spybb.ru/

Отредактировано Эледвен (23.08.2020 10:22:05)

0

747

Эледвен
Добрый день!
Дополнениям добавили поддержку https уже минимум пару месяцев назад, но если форум всё еще использует хттп, это не должно влиять. Хттп позволяет открывать хттпс ссылки, а вот хттпс уже не пропускает хттп. Но не наоборот.

У меня они сейчас явно работают, смотрю с хттп

https://i.gyazo.com/52996519eb0dc51bc6308374c9c724c1.png

У вас он просто перестал отображаться? Можете немного детальнее пояснить проблему?

0

748

Arakhen
На скрине не награды, а подарки. Они выводятся одним скриптом с наградами, но из специального топика. Награды же сидят в модуле и выводятся на первую страницу таблички, которая называется "награды". Если ее нет, отображаются только подарки, что мы и видим. Сам модуль наград мне доступен, там ненулевой счет, я даже вчера добавила туда награду. Но не могу их вручать, т.к. соотв. раздел даже не отображается в профиле. Вот как было и в прошлый раз. Но тогда я вернула форум на http и все заработало. Сейчас же форум все еще на http, вернее на "https для поисковиков". Буквально несколько дней назад еще все было нормально награды вручались и выводились.

Отредактировано Эледвен (23.08.2020 16:45:15)

0

749

Эледвен
Понял.
Передам разработчику, спасибо за сообщение.

0

750

Эледвен
Починил.

0

751

Duka
Ура! Спасибо!

0

752

Причем еще и быстрее заработало, что не может не радовать. )

0

753

Эледвен
:flirt:

+1

754

И снова я с модулем наград. Он снова отвалился и снова с тем же диагнозом: сам модуль открывается и работает, но не подключается к профилям. http://almarein.spybb.ru/

0

755

Эледвен
Передал Дуке.
Вероятно, в этот раз проблема возникла на фоне внесенных в модуль коррекций.

0

756

Arakhen
Спасибо

0

757

Я конечно извиняюсь, но таки напоминаю, что награды все еще не работают.

0

758

Эледвен
Напомнил.

0

759

Эледвен
Проверьте, пожалуйста, сейчас

0

760

Duka
Вот тогда все заработало, но сегодня снова все отвалилось.

0


Вы здесь » Техническая поддержка сервиса Quadro.Boards » Платные услуги » Вопросы по Платным Услугам


Рейтинг форумов | Создать форум бесплатно © 2007–2020 «QuadroSystems» LLC