Техническая поддержка сервиса Quadro.Boards

Объявление

Новости сервиса

О форуме

Quadro.Support – это форум технической поддержки различных проектов и сервисов Quadro.Systems LLC, на котором грамотные технические специалисты всегда смогут помочь вам в решении проблем, или же подсказать ответы на самые сложные вопросы. Так же на форуме собрана обширная база знаний по различным аспектам наших сервисов. Не забывайте пользоваться поиском ;)

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.



Общие вопросы (9)

Сообщений 141 страница 160 из 333

1


Не забывайте оставлять ссылки на форум!


Теги: вопрос, задать вопрос, вопросы новичков, ответы на вопросы

0

141

Pro100Gold
Давняя Проблема с Никами использующими спецсимволы, они не могут упаковываться в объект поиска

+1

142

Deff написал(а):

Давняя Проблема с Никами использующими спецсимволы, они не могут упаковываться в объект поиска

Божечки, даже в голову не пришло. Огромнейшее спасибо за помощь!

0

143

Oliver Johnson
С какой второй? У вас не отображается форум, потому что картинки дизайна не загружаются, поэтому он у вас и чёрный.

+1

144

summer написал(а):

Oliver Johnson
С какой второй? У вас не отображается форум, потому что картинки дизайна не загружаются, поэтому он у вас и чёрный.

понятно))) спасибо за разъяснение, я просто подумал вы про другие картинки)

0

145

Разобрался, вопрос не актуален.

Отредактировано Arthur McDowell (14.11.2017 13:51:13)

0

146

Здравствуйте! Помогите, пожалуйста, в поиске подходящего кода.
Как вставить обычному пользователю в пост (под форумом, в какой-нибудь теме) кликабельное изображение, при наведении курсором на которое проявляется установленный текст (или без текста, просто кликабельное)?

0

147

Teyto
Для фото с комментарием

Код:
[img=Здесь текст]http://sd.uploads.ru/t/vKbS9.jpg[/img]


Работает:
какая-то картинка

Для кликабельного фото так:

Код:
[url=http://ссылка][img]http://sd.uploads.ru/t/vKbS9.jpg[/img][/url]

Отредактировано Mary (15.11.2017 21:07:05)

0

148

Nikita380 написал(а):

summer
а точно, а я писал не <script> а <style> и не получалось))) чет тупанул малость)) Спасибо)))
но опять же всего первая вкладка работает и все... я понимаю назойливый и все такое, но с одной вкладкой далеко не уйду от нее и смысла не будет))) 2-3 жму 1 закрывается и 2-3 не хотят, но 1 открыть моожно в любой момент. И они ломаются еще криво встают (((

139 пост...
спасибо.

0

149

Друзья, нужна помощь.
Еще пару дней назад форум работал прекрасно,
но вчера я увидел, что появился бесконечный редирект, причем откуда он взялся - понять не могу.

Детали :
Доменом форума по дефолту уже давно был задан адрес - http://ts7.ru

так вот вчера - он стал редиректить на ts7.ru ( я единственный админ форума и никаких действий в админке не предпринимал уже более недели).

Хочу убрать это редирект, но досутпа к админке не имею из-за этого самого редиректа.
Есть идеи, что делать ?

0

150

Stas-ts7
Добрый день. Скорее всего домен не продлили и он был освобожден.
Напишите в адресной строке первоначальный адрес форума и допишите к адресу строчку /restore.php
То есть выглядеть это будет, например, так: адрес-форума.русфф.ру/restore.php

Это резервный вход в админку. Просто в админке установите основным первоначальный адрес.

0

151

На форумах данной партнёрки не работает репа.

0

152

Домовой
Исправили проблему

+1

153

Здравствуйте. Столкнулась с такой проблемой: устанавливаю дизайн, в Google Chrome изображения в категории заголовков нормально смотрятся, а в Explorer и IOS съезжают на 1 пикс влево. Кроме того, на этих системах не видно фонового изображения с камнями. Не могли бы вы подсказать, в чем проблема?
http://anatomyofinspiration.rusff.ru/
P.S. На текст не смотрите, он не отредактирован.

Отредактировано Shephard (26.11.2017 22:29:00)

0

154

Shephard
Добрый день.
Уточните, где именно расхождения. То, что я увидел — у меня во всех моих четырех браузерах одинаково с одной ошибкой и скосом на один пиксель влево отображается, а там достаточно левый маргин с -24 поправить на -23 у #pun-category1.category h2

Explorer какой версии/какой версии Сафари (или какой браузер используется с IOS)?
Есть просто вероятность, что IE уже устаревшей версии, а он, как и Сафари, может не понимать или понимать по-своему некоторые вещи.

0

155

Raaviel написал(а):

Shephard
Добрый день.
Уточните, где именно расхождения. То, что я увидел — у меня во всех моих четырех браузерах одинаково с одной ошибкой и скосом на один пиксель влево отображается, а там достаточно левый маргин с -24 поправить на -23 у #pun-category1.category h2

Explorer какой версии/какой версии Сафари (или какой браузер используется с IOS)?
Есть просто вероятность, что IE уже устаревшей версии, а он, как и Сафари, может не понимать или понимать по-своему некоторые вещи.

Да, проблема именно в сдвиге влево в браузерах Explorer и IOS и отсутствие этого сдвига в Chrome.
Вот, это Chrome, здесь все нормально:
http://uploads.ru/QvCYE.jpg
А это в Explorer (и в IOS так же):
http://uploads.ru/Y6GOW.jpg
Я 10 раз изменяла настройки margin-left на 23, но тогда в Хроме все сдвигается на 1 пиксел вправо.
IOS версии 11.12, версия Explorer 11.726.15063.0

Отредактировано Shephard (27.11.2017 17:02:29)

0

156

Raaviel, я еще сделала вывод, что это только при вставлении html, body и #pun-category1.category h2 в совершенно нетронутый код Свой стиль.
Если я использую многократно редактированный код, проблем не возникает.
Пример с похожей структурой дизайна:
http://shephardtest.rusff.ru/
Может быть, проблема в позиционировании?

Отредактировано Shephard (27.11.2017 17:03:35)

0

157

Raaviel, самое интересное, что проблема почему-то в этом коде:

::-webkit-scrollbar { 
width: 8px;  /* for vertical scrollbars */
height: 8px; /* for horizontal scrollbars */}
::-webkit-scrollbar {
    width: 8px;
    height: 6px;}

::-webkit-scrollbar-track {
background: #687385;}
::-webkit-scrollbar-thumb /* бегунок */{
    background: #181f2a;}

Если он есть, глюков нет, если его нет - начинается смещение. Не подскажите, почему так происходит?

Отредактировано Shephard (27.11.2017 21:29:39)

0

158

Форум: http://sayron.ru/
Проблема: уже не первый человек мне говорит, что в профиле не отображатся награды (а именно, когда он смотрит со страницы постов, а не из самого профиля). Получается так, словно их и нет. Хотелось бы узнать в чем причина и как решить данную проблему

0

159

Shephard
Теперь понял, да.
Врать не буду, сам в итоге завис. (% Очевидных причин не вижу. В ИЕ этот код скроллера не отображается, но в принципе странно, что он взаимодействует с прочими элементами таким образом.
Как крайняя мера есть вариант фон категориям задать отдельным скриптом, но сам понимаю, что это в данном случае такое себе решение. Покопаюсь еще, может, всё-таки найду ошибку/причину.

Сайрон
Добрый вечер. Передал администрации.
Но вообще, вопрос — меняли что-то? И с каких браузеров проблема? Сейчас они по первому впечатлению работают как должны.

0

160

У меня еще такая проблема: поставила фоновую картинку (тот самый заголовок) для #pun-main h1. Желаемого эффекта добилась, но теперь этот фон заголовка вставился и в заголовок страницы переадресации, где он совсем не к месту. Как можно его удалить, при этом оставив все остальное?
http://shephardtest.rusff.ru

0



Рейтинг форумов | Создать форум бесплатно © 2007–2017 «QuadroSystems» LLC