Техническая поддержка сервиса Quadro.Boards

Объявление

Идет поиск Хранителя форума

Новости сервиса

О форуме

Quadro.Support – это форум технической поддержки различных проектов и сервисов Quadro.Systems LLC, на котором грамотные технические специалисты всегда смогут помочь вам в решении проблем, или же подсказать ответы на самые сложные вопросы. Так же на форуме собрана обширная база знаний по различным аспектам наших сервисов. Не забывайте пользоваться поиском ;)

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Техническая поддержка сервиса Quadro.Boards » Поток сознания » Проблема с редактированием сообщений


Проблема с редактированием сообщений

Сообщений 21 страница 40 из 45

21

У нас другая проблема: сообщения редактируются, но показывается старый вариант, а новая - только в виде версии ("Имеется N версии этого сообщения"). Никаких посторонних кодов не вылезает. Причем сбой появляется, похоже, не прям сразу, а спустя какое-то время, потому что вначале все нормально редактируется. Адрес форума

0

22

Фелис
Можете ссылку на такое сообщение дать?

0

23

sadhaka написал(а):

Фелис
Можете ссылку на такое сообщение дать?

Например, вот это.

0

24

Фелис
Сколько знаков сообщение?
Возможно срабатывает ограничение сервиса на длину сообщения.

0

25

sadhaka написал(а):

Сколько знаков сообщение?

16699, но и в коротких постах бывает. Вот тут, например. У модераторов и админов нет такой проблемы - только у обычных пользователей.

0

26

Фелис
Ясно. Такая проблема уже встречалась, пока ее решение до сих пор не нашли. Скорее всего, она связана с какими-то неполадками у вышестоящего сервиса. Постараюсь вновь напомнить о ней сегодня, будьте на связи.

0

27

sadhaka написал(а):

Постараюсь вновь напомнить о ней сегодня, будьте на связи.

Спасибо. Если не затруднит, маякните здесь, если будут новости.

Отредактировано Фелис (27.07.2015 22:26:38)

0

28

Фелис
Да, конечно

0

29

Дополняю по теме: не только редактирование перестает работать, но и посты не удаляются спустя время.

0

30

Фелис написал(а):

16699, но и в коротких постах бывает. Вот тут, например. У модераторов и админов нет такой проблемы - только у обычных пользователей.

Администрирование - Настройки - Антиспам - Низкий  - пробовали ?

0

31

Фелис
Если не сложно, пускай пользователи, которые ловят такие проблемы, сообщают версию браузера и установленные расширения. В прошлый раз проблема при редактировании проявлялась с использованием какого-то расширения для браузера Google Chrome.

Стоит так же попробовать в другом браузере и сообщить о результатах.

Спасибо.

0

32

Антиспам настроен на группу свежих пользователей - Почему подумал

0

33

Duka написал(а):

Если не сложно, пускай пользователи, которые ловят такие проблемы, сообщают версию браузера и установленные расширения.

Файерфокс 39, расширения вот эти.
ИЕ 8 чистый. Та же проблема.

Deff написал(а):

Антиспам настроен на группу свежих пользователей - Почему подумал

Я там два года. :-) Да и у других "несвежих" есть проблемы.

Отредактировано Фелис (27.07.2015 22:26:01)

0

34

Добрый день. Не знаю точно куда писать, по этому напишу сюда.
Уже не первый месяц мне не удается отправить на любой из форумов сообщение длинною свыше  ~500 знаков из определенного места (дома). Любой браузер с дополнениями и без выдает ошибку прогрузки, просроченные действия какие то и невозможность отобразить страницу. Причем та же фигня и в ноуте через вайфай и через кабель на стац.компе.  При этом с андройда проблем нет, но, извините, писать количественные посты на телефоне - немного не комфортабельно. Та же ситуация и с редактированием таких длинных сообщений. Раньше такого не было. Огромная просьба, помогите разобраться в проблеме. Я пробовала релогин, перезапуск роутера, переустановку программ, отключение плагинов. Ффокс, Оперу, ИЕ, Хром и Яндекс браузеры...

0

35

Десерт
Сделайте скриншоты ошибок

0

36

sadhaka
Прошу...

Вот мой типичный пост: http://funkyimg.com/i/22S1G.jpg
Открываем редактор: http://funkyimg.com/i/22S1E.jpg
И просто попыталась отправить даже без редактирования. И начинается канитель. Браузеры долго пытаются догрузить страницу, крутится значок прогрузки у вкладки, а потом...

Опера: http://funkyimg.com/i/22S1J.jpg
Хром: http://funkyimg.com/i/22S1F.jpg
Ффокс: http://funkyimg.com/i/22S1D.jpg

0

37

Десерт
Пока идей немного. Отправила сообщение администраторам - выясним может ли подобное быть на стороне сервера.
Я так понимаю, что кроме дома Вы еще откуда-то имеете доступ к форумам и там все ок (не считая телефона)?

0

38

sadhaka
Конечно. Сейчас сижу например с рабочего компа, тот же Ростелеком. Те же браузеры и система, что и дома. Даже технология выхода в инет. Проблем не знаю.. Чуть выше тут читала про контроль антиспама, ставили низкий - безрезультатно.

0

39

Десерт
Странный вопрос, но навсякий случай - а с ИЕ пробовали? Опера в режиме сжатия?

0

40

sadhaka
ИЕ пробовала (но там еще общее отображение форма косячно, по этому не делала его скрин) - результат тот же. Невозможно отобразить страницу или в роде того. Турбо-Оперу тоже пробовала. Пробовала все браузеры в безопасном режиме, без ндстроек..

0


Вы здесь » Техническая поддержка сервиса Quadro.Boards » Поток сознания » Проблема с редактированием сообщений


Рейтинг форумов | Создать форум бесплатно © 2007–2016 «QuadroSystems» LLC