Техническая поддержка сервиса Quadro.Boards

Объявление

Идет поиск Хранителя форума

Новости сервиса

О форуме

Quadro.Support – это форум технической поддержки различных проектов и сервисов Quadro.Systems LLC, на котором грамотные технические специалисты всегда смогут помочь вам в решении проблем, или же подсказать ответы на самые сложные вопросы. Так же на форуме собрана обширная база знаний по различным аспектам наших сервисов. Не забывайте пользоваться поиском ;)

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Техническая поддержка сервиса Quadro.Boards » Поток сознания » Проблема с редактированием сообщений


Проблема с редактированием сообщений

Сообщений 1 страница 20 из 45

1

Доброго времени суток)
У некоторых пользователей нашего форума: http://whistory.rusff.ru , возникла проблема при редактировании сообщений. После того, как редактируются сообщения, появляются в самом конце, вот такого рода куски кодов или символов:

Код:
ABYSC_DATA|HREF|http://panel.rusff.ru/history_post/send.php?UserID=2&fid=1350480&post_id=158560ABYSC_DATA|HREF|http://panel.rusff.ru/history_post/send.php?UserID=2&fid=1350480&post_id=1585605F50F845_0528_401D_85D5_999E20B13DF5_frms_dsptch@@READY5F50F845_0528_401D_85D5_999E20B13DF5_frms_dsptch@@READYfgpdfmmgflobobmnemdonhcpkionbcli@SAVE_FILE@READY@http://panel.rusff.rufgpdfmmgflobobmnemdonhcpkionbcli@SAVE_FILE@READY@http://panel.rusff.ru5F50F845_0528_401D_85D5_999E20B13DF5_frms_dsptch@@READY5F50F845_0528_401D_85D5_999E20B13DF5_frms_dsptch@@READYABYSC_DATA|HREF|http://panel.rusff.ru/history_post/send.php?UserID=2&fid=1350480&post_id=158582ABYSC_DATA|HREF|http://panel.rusff.ru/history_post/send.php?UserID=2&fid=1350480&post_id=158582

В чем причина, или из-за чего это происходит, мы сами понять не можем. Помогите пожалуйста, как с этим разобраться и что с этим делать? Как это убрать?))
Заранее огромное спасибо за помощь)

0

2

Рыжий Ап
Похоже из-за рекламы,
Уточните какие посты редактируются (интересует не первый ли это пост или последний)

+1

3

Deff
По всей видимости проблема и правда в рекламе.
Как стало известно, что проблема появляется при редактировании первого или последнего сообщения в теме))
Но реклама у нас отключена на форуме. Значит остается пока ждать, пока пройдет внедрение новшества?

0

4

Рыжий Ап
Ну по идее, нун определить эта специфика для всего сервиса mybb, либо фича связана с конкретикой Quadro.Boards
Если с Quadro - думаю Админы скоро поправят. В качестве опережения: создать тестовый форум на mуbb, зарегать пиар ник и создать тестовую тему(под Пиар ником) с тем же контентом, и просить тех же людей под тестовым ником протестировать редактирование тех же постов. Если эффекта не будет, - глюк значит связан с текущим сервисом

+1

5

Deff
Спасибо большое за совет, сегодня же попробуем и проверим)

0

6

Здравствуйте! Не знаю, в правильную ли тему обращаюсь, но у меня та же проблема, что указана здесь в первом сообщении.
Подобная ошибка (?) появляется при любом редактировании сообщения на любом форуме:

Код:
ABYSC_DATA|HREF|http://panel.rusff.ru/history_post/send.php?UserID=2&fid=928560&post_id=142&action=editABYSC_DATA|HREF|http://panel.rusff.ru/history_post/send.php?UserID=2&fid=928560&post_id=142&action=edit

С чем это может быть связано? У других пользователей подобных проблем не возникает. Сижу через Chrome, но через Оперу все редактируется нормально.

0

7

twain
А сообщите адрес форума и точную версию браузера, ссылку на сообщение (желательно отредактировать пост в каком-нибудь закрытом разделе и оставить) и из-под какого профиля пробуете редактировать. Я, например, никак не могу воспроизвести эту проблему у себя. Соответственно, вылечить вслепую.

0

8

Duka
С профиля обычного пользователя: http://artishock.rusff.ru/viewtopic.php … 48#p198923 и с профиля администратора: http://helloottawa.rusff.ru/viewtopic.php?id=5#p70
Версия Хрома 42.0.2311.90 m

0

9

ABYSC_DATA|HREF|http://panel.rusff.ru/history_post/send.php?UserID=7078&fid=240846&post_id=67373ABYSC_DATA|HREF|http://panel.rusff.ru/history_post/send.php?UserID=7078&fid=240846&post_id=67373таже самая проблема

подскажите пожалуйста
при редактирование сообщения выскакивает какая то фигня, думала дело в скриптах или проблема в структуре, решила это проверить и полностью очистила настройки и хтмл верх и низ и объявления, поставила диз стандартный , и все равно выскакивает.

Свернутый текст

http://sh.uploads.ru/t/4E1rH.png
это в режиме редактирования появляется когда нажимаешь на кнопку отправить.
http://sg.uploads.ru/t/Qfj2w.png
это отредактированое сообщение

тестовый на сообщение с проблемой

Отредактировано Adi (30.03.2016 18:15:05)

0

10

Adi написал(а):

ABYSC_DATA|HREF|http://panel.rusff.ru/history_post/send.php?UserID=7078&fid=240846&post_id=67373ABYSC_DATA|HREF|http://panel.rusff.ru/history_post/send.php?UserID=7078&fid=240846&post_id=67373таже самая проблема

и тут у вас кстати такая же беда

------------
просто иногда оно высвечивается в сообщение а иногда нет, но при нажатие на кнопку отправить оно все равно появляется

Отредактировано Adi (25.04.2015 17:04:48)

0

11

http://sg.uploads.ru/SPzje.png

0

12

Adi
С какого браузера проявляется ошибка?

0

13

sadhaka написал(а):

Adi
С какого браузера проявляется ошибка?

я сейчас с яндекса, могу попробовать дрогой, но выше пользователь работал с хрома
.

0

14

Adi
попробуйте firefox

0

15

sadhaka написал(а):

firefox

у меня его нет, могу конечно установить, а если в нем проблем нет, вы ж не предлогаете всем на него пересесть)))
пошла устанавливать

0

16

Adi
Нет, просто пока проблема проявляется у нескольких участников, преимущественно с хрома и на хромиум-движке браузеров.
Надо чтобы проблемы решить - сначала попытаться ее воспроизвести. У меня это пока не выходит.

0

17

sadhaka написал(а):

Adi
Нет, просто пока проблема проявляется у нескольких участников, преимущественно с хрома и на хромиум-движке браузеров.
Надо чтобы проблемы решить - сначала попытаться ее воспроизвести. У меня это пока не выходит.

проверила с оперы и с фирефокс ,проблем такого характера не наблюдается.

0

18

перенесла вопрос в нужную тему

Отредактировано клара (25.04.2015 20:16:40)

0

19

Adi написал(а):

проверила с оперы и с фирефокс ,проблем такого характера не наблюдается.

Если все еще актуально, то у меня подобная проблема возникла из-за расширения, установленного в хроме. Попробуйте по очередности отключать каждое. В моем случае виновником были "Дополнительные настройки ВКонтакте 2.11.36".

Отредактировано twain (25.04.2015 20:55:29)

0

20

twain
Действительно, поставил плагин — сразу все воспроизвелось.
Нужно писать их разработчикам.

Спасибо.

0


Вы здесь » Техническая поддержка сервиса Quadro.Boards » Поток сознания » Проблема с редактированием сообщений


Рейтинг форумов | Создать форум бесплатно © 2007–2016 «QuadroSystems» LLC