Техническая поддержка сервиса Quadro.Boards

Объявление

Новости сервиса

О форуме

Quadro.Support – это форум технической поддержки различных проектов и сервисов Quadro.Systems LLC, на котором грамотные технические специалисты всегда смогут помочь вам в решении проблем, или же подсказать ответы на самые сложные вопросы. Так же на форуме собрана обширная база знаний по различным аспектам наших сервисов. Не забывайте пользоваться поиском ;)

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Техническая поддержка сервиса Quadro.Boards » Поток сознания » [Решено] загрузка изображений


[Решено] загрузка изображений

Сообщений 1 страница 17 из 17

1

Здравствуйте, пользуюсь вашим сервисом впервые.
Создала форум. Одна проблема не работает загрузка изображений при отправке сообщений.
Помогите решить проблему. Так как изображения для нас очень важны.

[file=81750-1383353531][/file]

Отредактировано wredyatina (02.11.2013 04:52:30)

0

2

wredyatina написал(а):

Одна проблема не работает загрузка изображений при отправке сообщений

Как именно не работает? И ссылку на форум.

0

3

Вот что пишет при попытке добавить
[file=45182-1383356629][/file]

0

4

wredyatina
Вы пользуетесь не той опцией - попробуйте кликнуть на 12ую иконку

0

5

Здравствуйте, да ошиблась, не внимательно посмотрела.. Спасибо.

А еще тогда второй вопрос. Хочу загрузить ссылку на изображение из интернета
он у меня не отображает

http://s6.uploads.ru/t/Lkr6u.png
http://s6.uploads.ru/t/rENgl.png
http://s7.uploads.ru/t/tSE7r.png

И даже если вставлять ссылку то получается
http://s6.uploads.ru/t/ApQiU.png
http://s6.uploads.ru/t/CwcLN.png

Или я опять не так делаю?

0

6

Можно ли узнать, какой функционал задействован для загрузки изображений на форум?
У меня установлено 2 браузера, FireFox и Chrome. В Chrome загрузка работает нормально, а в FireFox, после нажатия на зеленую кнопку "Загрузить" изображение не загружается в формочку загрузки. Поэтому при нажатии на кнопку "Вставить все" ничего не вставляется.
М.б. в FireFox нужно что-то настроить, чтобы функция загрузки картинок работала нормально?

0

7

Бармалей
Пробуйте обновить флешь плеер http://qps.ru/CYHjM ( Все браузеры закрываем при начале установки)

Отредактировано Deff (13.12.2013 18:05:58)

0

8

Ничего не помогло. Несколько раз переустанавливал Adobe Flash Pleer, но он даже не появляется в списке дополнений.
У меня там есть только Shockwave Flash. Если его отключить, то даже кнопка "Выберите файл" не появляется.

0

9

Бармалей
После закачки флешь плеера - установку нужно проводить при выключенном браузере, либо установку с иного браузера, ибо при действующем, на него не устанавливается

0

10

Я загружаю установочный файл, затем выхожу из браузера и запускаю установку. Установка завершается, я снова запускаю браузер.
Делал так несколько раз, но ничего не изменилось.

0

11

Бармалей
:glasses: С иных браузеров - аналогично ?
Какой браузер ?
В гугле смотрели - проблемы с установкой адобе флеш  в конкретном бразере ?

Отредактировано Deff (16.12.2013 12:26:42)

0

12

В хроме я вообще не вижу установленных флэш-плееров, но там все работает.
А в FireFox не получается. Но FF у меня основной браузер, а вот для загрузки картинок приходится запускать хром и грузить картики в нем.
В гугле не смотрел. Сейчас посмотрю.

0

13

wredyatina написал(а):

А еще тогда второй вопрос. Хочу загрузить ссылку на изображение из интернета
он у меня не отображает

Ссылка должна быть прямая и заканчиваться расширением файла (example.jpg, example.png и т.д.).
Бармалей
Можете попробовать снести плагин Shockwave и установить его снова, или и вовсе переустановить ФФ, предварительно сохранив закладки, пароли и историю.

0

14

Переустановил FF, не помогла. Да и не понятно, во флэше ли дело, ведь остальные функции флэш выполняет, видео проигрывается, кнопка "Выбрать файл" показывается. А вот бегущей строки при заггрузке файла и самой миниатюры загруженного рисунка не появляется.

0

15

Бармалей
Пробуйте потыкайть эти ссылки перед загрузкой(возможно проблемы с кешированием скриптов)

http://yandex.st/swfobject/2.2/swfobject.min.js
http://st1.bbcorp.ru/js/uploadify/jquer … 1.4.min.js
http://st1.bbcorp.ru/style/extra.26.css

Бармалей написал(а):

. А вот бегущей строки при заггрузке файла и самой миниатюры загруженного рисунка не появляется.

С офсайта - загружается ? => http://uploads.ru/ (Может доступ к офсайту заблокирован ?)

Отредактировано Deff (16.12.2013 14:17:17)

0

16

Deff написал(а):

С офсайта - загружается ?

Нет. Пишет

HTTP Error (407)

Я так понимаю, что не пропускает прокси. Но почему тогда пропускает из Хрома.
Раньше, еще на старой машине с Win XP, при загрузке картинок выплывало окошко для ввода логина и пароля для прокси, а теперь (Win7) оно не возникает. Видимо в этом и причина.
Добавлено спустя 1 час 57 минут 2 секунды:
У одной из форумчанок тоже проблема с загрузкой изображений. При попытке вставить картинку на сервер uploads.ru выдает вот такую картинку Ссылка

Отредактировано Бармалей (16.12.2013 16:46:00)

0

17

Бармалей написал(а):

У одной из форумчанок тоже проблема с загрузкой изображений. При попытке вставить картинку на сервер uploads.ru выдает вот такую картинку Ссылка

Такое иногда случается, лечится перезагрузкой страницы, в крайнем случае чисткой куки/кэша.

А с прокси интересно. Не работает получается только в ФФ? Что с ИЕ?

0


Вы здесь » Техническая поддержка сервиса Quadro.Boards » Поток сознания » [Решено] загрузка изображений


Рейтинг форумов | Создать форум бесплатно © 2007–2016 «QuadroSystems» LLC