Техническая поддержка сервиса Quadro.Boards

Объявление

Идет поиск Хранителя форума

Новости сервиса

О форуме

Quadro.Support – это форум технической поддержки различных проектов и сервисов Quadro.Systems LLC, на котором грамотные технические специалисты всегда смогут помочь вам в решении проблем, или же подсказать ответы на самые сложные вопросы. Так же на форуме собрана обширная база знаний по различным аспектам наших сервисов. Не забывайте пользоваться поиском ;)

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.



Общие вопросы (4)

Сообщений 101 страница 120 из 1000

1

Если у Вас возник вопрос, и Вы не знаете наверняка в каком разделе его будет правильным задать, или если Вам просто лень воспользоваться функцией Поиска по форуму, то публикуйте его в этой теме.
Шаблон

1. причина обращения: подробно описать что пытались сделать и что произошло в ходе проводимых работ.
2. меры, которые были вами приняты самостоятельно, до обращения в ТП QuadroBoards, относительно сложившегося вопроса: подробно описать как самостоятельно пытались исправить.

Код:
[b]1. причина обращения:[/b]
[b]2. меры, которые были вами приняты самостоятельно, до обращения в ТП QuadroBoards, относительно сложившегося вопроса:[/b]


Теги: проблема, вопрос, задать вопрос, не работает, где спросить, как сделать

+1

101

sadhaka
Сорри, вчера перед уходом все вернула. Сейчас снова увеличила поля  margin-left: 260px; и внизу в статистике все поехало, вот это:
Зарегистрированных пользователей: 1
Последним зарегистрировался: Antony

0

102

Доброго времени суток! Ссылка на форум, Ссылка на скрин с проблемой. Обратите внимание на ссылки)
1. причина обращения:
На форуме самостоятельно, в выборочных сообщениях, без использования кода [*u][/*u] подчёркивается текст. Причём текст в ссылках, в подписи, в тексте сообщения. В одной теме сообщения могут быть подчёркнутыми, а на другой странице этой же темы - нет. Сумасшедший дом.
2. меры, которые были вами приняты самостоятельно, до обращения в ТП QuadroBoards, относительно сложившегося вопроса:
Перерыла все скрипты, поудаляла лишние, пересмотрела все стили текста и ссылок. В первом окне Своего стиля преимущественно ничего не трогала.
Нужно уточнить: поиском пользоваться не лень, просто на запросы ничего не находилось, или же находилось всё по слову "подчёркнутый" и т.д.)) Возможно, вопрос касается дизайна, простите, если отнесла его не в ту категорию.
PS. Форум считается закрытым, и пока так, решила разобраться, что же там не так. Проблема существует не первый день, появилась после смены одного из многочисленных дизайнов, да так и поскакала дальше.
Заранее огромное спасибо за помощь!

Отредактировано Nadeshiko Takei (19.10.2013 02:36:18)

0

103

Nadeshiko Takei
у кого-то в поле профиля или в подписи не закрыт тег <u> или ббкод [u]

ссылка на форум - битая, лучше сразу ссылку на проблемную тему

0

104

sadhaka написал(а):

попробуйте временно снять переадресацию с родного домена (если она стоит) и те же самые действия произвести под родным адресом.

спасибо за зовест, попробовал, но ничего не дало, к сожалению
опишу более подробно
форум http://korean-academy.ru/
1. причина обращения:
1. стоит только ввести ключевое слово в поиск и запустить его, вместо результата выводит на окно с кофейком*, то же самое происходит при удалении категории в администрировании и категория не удаляется, то же самое происходит с удалением сообщений, только сообщения все же удаляются

картинка с кофейком

http://savepic.su/3502859.jpg

2. глючит появление новых страничек, значок новой странички появляется, но когда ты на нее переходишь, то она пуста, если нет первого закрепленного сообщения, когда людип ишут еще сообщения, страница все же заполняется, но это все же глюк
3. касательно удаления сообщений. когда человек оставил сообщение, потом удалил, оно продолжает держать тему сверху, оставаться в новых сообщениях, но сообщение удалено, его нет, раньше такого не было
2. меры, которые были вами приняты самостоятельно, до обращения в ТП QuadroBoards, относительно сложившегося вопроса:
обращался с одной проблемой, совет касательно браузера не подошел, потому что подобное у всех пользователей форума
попробовали провести те же действия на родном домене, все ровно так же глючит
все это началось после того, как форумы сутки не работали недавно, я не уверен, связано ли это, так как не разбираюсь в подобном
но вот такие проблемы, хотелось бы очень их решить

Отредактировано pokerface (19.10.2013 21:31:42)

0

105

pokerface
не у Вас одних такие проблемы, похоже на какой-то сбой
разбираемся, пока ничего больше сказать не могу.

0

106

sadhaka
не только у нас? значит, хотя бы радует, что, видимо, не в самом форуме дело, но в целом не радует, конечно) спасибо большое за ответ)

0

107

Доброго времени суток!

1. причина обращения: С недавнего времени, при какой-либо попытке отправить на форуме сообщение, у меня стало появляться следующее:

JavaScript должен быть включен. Возможно, страница с которой вы отправили сообщение не была полностью загружена или сторонние плагины блокируют JavaScript на странице. Если ошибка повторяется - обратитесь, пожалуйста, на форум технической поддержки сервиса.

Причины, мне не ясны, надо отметить, что вот буквально до последних нескольких дней, все работало как нужно, и никаких проблем не было, так же замечу, что я ничего при этом ни трогал. 
2. меры, которые были вами приняты самостоятельно, до обращения в ТП QuadroBoards, относительно сложившегося вопроса:Ныне же, что бы отправить хотя бы одно сообщение, приходиться проделать следующие: полностью отключить JavaScript, а за тем вновь его включить, тогда будет небольшой промежуток времени, когда сообщение отправиться, затем вновь нужно будет повторить сию процедуру. Пользуюсь Оперой. Думал, проблема в ней, поставил Фокса, но тот заводит ту же шарманку. В чем причина, я не понял, но, надо признаться, подобное издевательство поднадоело, по сему, решил обратиться к вам, возможно, вы мне подскажите, в чем проблема и как ее решить, за ранее весьма признателен.

0

108

Nosferatos
Когда у вас появляется такая страница, просто обновите страницу (нажатием клавиши F5).
Никогда у самого такой проблемы не было, но знаю, что у некоторых бывает. Проверьте плагины браузера, можете ради эксперимента попробовать переустановить один из браузеров, или же, возможно, есть проблемы с антивирусом/сторонним ПО.
Такое возникает только на вашем форуме или на любых форумах?

0

109

Только через F5 ? Обычное обновление не помогает, а так попробую. Интересно, из за чего она имеет место быть ? У меня, как я уже говорил, до буквально пары дней назад тоже не было, но вот же, взялась... Оперой сколько пользовался, никогда такого не было, полагаете, переустановка поможет ? Фокса, я поставил только вчера, как уже сказал, думал в самой Опере вопрос был, но Фокс тот же баян крутит... Антивирусник вообще молчит, к тому же, если бы был вопрос в нем, сия беда была бы много ранее, а так... Нет, скорее всего, вопрос не в нем. Теперь, на счет ПО, какое именно вы имеете в виду ?
Сия проблема на моем форуме и вот здесь, как оказалась тоже, из чего я склонен делать вывод, что она будет у меня актуальна на любом форуме.

0

110

Nosferatos
Такое случается. Если проблема на любом форуме - попробуйте пока обновлять страницу, когда появляется сообщение об ошибке. Скорее всего, какой-то скрипт из сервисных не загружается (или отрабатывает с ошибкой). Обычно ошибка наблюдается непродолжительное время (иногда - из-за низкой скорости доступа в интернет, иногда - просто стечение обстоятельств).
Ошибка возникает по разным причинам и уже есть довольно много способов ее лечить. Если хотите - поищите по форуму по фразе "JavaScript должен быть включен". Но поскольку еще ни у кого она не была постоянной - отловить в чем проблема пока не выходит, отчего самый верный способ - просто подождать немного - все наладится (F5 помогает) :)

+1

111

sadhaka
Вот как ? Что ж, тогда, буду надеяться, что скоро все пройдет, благодарствую за потраченное на мою скромную персону время и ответы.

0

112

Здравствуйте:
Причина обращения: На форуме, в панели администрирования не отображаются жалобы пользователей ( виден счетчик с количеством жалоб, но самих жалоб не видно.) Такое продолжается как минимум месяц. С данной проблемой столкнулись все модераторы и администраторы форума, независимо от используемого браузера.
Прилагаю скриншот с проблемой. при необходимости, адрес форума сообщу позже

скриншот

http://s4.uploads.ru/t/oNiY3.jpgl]

Отредактировано magic238 (24.10.2013 15:58:05)

0

113

magic238
ссылку на форум дайте

0

114

sadhaka написал(а):

ссылку на форум дайте

ссылка
Скрытый текст:

Для просмотра скрытого текста - войдите или зарегистрируйтесь.

Отредактировано magic238 (24.10.2013 16:54:35)

0

115

magic238
а функция "Жалобы" работает нормально? Т.е. появляется всплывающее окно, уведомление о том, что жалоба отправлена?
Попробуйте отправить тестовую жалобу и описать, что происходит.

И все же, посмотрите - не стоит ли у Вас и ваших модераторов, плагинов к браузеру, блокирующих рекламу или скрипты.

0

116

Хочу заменить пользовательские ссылки (новые сообщения, активные темы) картинками, но сразу два но:
1. существует ли скрипт, учитывающий "уведомления" - если да, был бы за него признателен;
2. если заменить ссылки картинками - уведомления будут работать? А то всякое бывает)
Заранее благодарю.

0

117

data
Берите любой, уведомления можно заменить так Уведомления на форумах
Работать будут )

0

118

sadhaka написал(а):

а функция "Жалобы" работает нормально? Т.е. появляется всплывающее окно, уведомление о том, что жалоба отправлена?
Попробуйте отправить тестовую жалобу и описать, что происходит.

И все же, посмотрите - не стоит ли у Вас и ваших модераторов, плагинов к браузеру, блокирующих рекламу или скрипты.

Жалоба отправляется нормально. Всплывающее окно есть. После отправки, счетчик жалоб обновляется..

Насчет плагинов: лично у меня есть, но даже в отключенном состоянии ничего не меняется (жалобы все так же не видны). Жалобы не видны только модераторам. У админа с этим все в порядке..

Отредактировано magic238 (27.10.2013 18:22:53)

0

119

magic238
Можете сделать скрин настроек прав модераторов?

0

120

1. причина обращения:
У одного из участников не грузятся форумы сервиса. Для бана повода не было.
2. меры, которые были вами приняты самостоятельно, до обращения в ТП QuadroBoards, относительно сложившегося вопроса:
Проверка работы форумов во всех браузерах.

Скрытый текст:

Для просмотра скрытого текста - войдите или зарегистрируйтесь.

Отредактировано Veres (28.10.2013 01:25:41)

0



Рейтинг форумов | Создать форум бесплатно © 2007–2016 «QuadroSystems» LLC