Техническая поддержка сервиса Quadro.Boards

Объявление

Идет поиск Хранителя форума

Новости сервиса

О форуме

Quadro.Support – это форум технической поддержки различных проектов и сервисов Quadro.Systems LLC, на котором грамотные технические специалисты всегда смогут помочь вам в решении проблем, или же подсказать ответы на самые сложные вопросы. Так же на форуме собрана обширная база знаний по различным аспектам наших сервисов. Не забывайте пользоваться поиском ;)

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Техническая поддержка сервиса Quadro.Boards » Поток сознания » [Решено] Почему-то не работает тег подчеркивания [u]


[Решено] Почему-то не работает тег подчеркивания [u]

Сообщений 1 страница 6 из 6

1

Думал поначалу, что проблемы на сервисе ролка.су, переехал.. Но и тут та же проблема...
На остальных форумах тег работает нормально.

Просто выделяешь текст подчеркиванием, а в сообщении после отправки не отображается(

http://vampirethemasquerade.rolka.su/
старый форум.

http://vmasquerade.rusff.ru/
и новый, после переезда.

Могут быть какие-то ошибки в коде дизайна?
Это неудобно, не можем нормально оформлять ролевые посты и важные сообщения.
В чем может быть проблема?

0

2

Guizeppe написал(а):

В чем может быть проблема?

Здравствуйте)
У меня была подобная ситуация. Проблема была в скриптах, стоящих в форме ответа.
Я сейчас посмотрю, возможно найду у Вас на форуме недочеты или незаконченные скрипты.

0

3

7 40
Ок, спасибо, сейчас тоже посмотрю, что там стоит.

0

4

7 40
посмотрел. в форме ответа ничего не стоит.. странно...
Зайдите через час на форум, могу дать админправа, посмотрите..

Отредактировано Guizeppe (28.11.2012 05:52:26)

0

5

Guizeppe
найдите в дизайне:

.punbb .post-content em.bbuline {
    font-style: normal;
    text-decoration: none;
}


замените на:

text-decoration: underline;


также рекомендую давать техническим специалистам прямую ссылку на проблемное место, чтобы не приходилось строить догадок, а можно было сразу посмотреть исходный код фрагмента.
Как быстро получить техническую помощь и решить свою проблему

+1

6

Герда
спасибо)
ссылку дать не мог, потому что поверял все сообщения(
Но, например, тут
http://vmasquerade.rusff.ru/viewtopic.php?id=4
не отобразилось.

Сейчас заменю.

(Получилось, заработало)
Спасибо огромное)

Отредактировано Guizeppe (28.11.2012 07:39:12)

0


Вы здесь » Техническая поддержка сервиса Quadro.Boards » Поток сознания » [Решено] Почему-то не работает тег подчеркивания [u]


Рейтинг форумов | Создать форум бесплатно © 2007–2016 «QuadroSystems» LLC