Техническая поддержка сервиса Quadro.Boards

Объявление

Новости сервиса

О форуме

Quadro.Support – это форум технической поддержки различных проектов и сервисов Quadro.Systems LLC, на котором грамотные технические специалисты всегда смогут помочь вам в решении проблем, или же подсказать ответы на самые сложные вопросы. Так же на форуме собрана обширная база знаний по различным аспектам наших сервисов. Не забывайте пользоваться поиском ;)

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.



Общие вопросы

Сообщений 381 страница 400 из 1000

1

Если у Вас возник вопрос, и Вы не знаете наверняка в каком разделе его будет правильным задать, или если Вам просто лень воспользоваться функцией Поиска по форуму, то публикуйте его в этой теме.
Шаблон

1. причина обращения: подробно описать что пытались сделать и что произошло в ходе проводимых работ.
2. меры, которые были вами приняты самостоятельно, до обращения в ТПRusFF, относительно слодившегося вопроса: подробно описать как самостоятельно пытались исправить.

Код:
[b]1. причина обращения:[/b]
[b]2. меры, которые были вами приняты самостоятельно, до обращения в ТПRusFF, относительно слодившегося вопроса:[/b]

прошу прощения,не нашел куда можно написать,поэтому пишу сюда
на форуме  не работает кнопка выделения текста подчеркиванием,как можно устранить эту проблему?

0

381

Герда написал(а):

вот это число и определяет расположение кнопки

Герда, спасибо)))) я столько мучилась чтобы их сдвинуть %-) а нельзя этим же макаром стандартные муббовские передвинуть??чтобы они последними на панели были???

0

382

Уже 4-й день невозможно отредактировать 1-е сообщение в теме! Даже если просто нажимешь кнопку редактировать, а потом сразу отправить, не внеся изменений, выскакивают сообщения об ошибках (не закрыт тег или нет открывающего тега). При чём указанных тегов в сообщении может вообще не быть! Что случилось?
Остальные сообщения редактируются нормально.

Отредактировано zelenomama (02.12.2012 07:22:19)

0

383

7 40
привет :) спасибо! сейчас посмотрю

0

384

zelenomama написал(а):

не внеся изменений, выскакивают сообщения об ошибках (не закрыт тег или нет открывающего тега).

%-) Тоже самое...вообще последнее время чёрт знает что творится с этими тегами...проблемы на проблеме....
и никто ничего не решает....

0

385

Почему перестал работать модераторский тег? Он не отображается в панели быстрого ответа...

Код:
<script>
    function addMod(str,from,internal){
    var pos=0,pos2=0,newpos=0
    if((pos=str.indexOf("[mod]",from))==-1) return str;
    if((pos2=str.indexOf("[/mod]"),pos+5)==-1) return str;
    newpos=str.indexOf("[mod]",pos+5)
    if(newpos<pos2 && newpos!=-1) str=addMod(str,pos+5,true)
    if((pos2=str.indexOf("[/mod]",pos+5))==-1) return str;
    str=str.substring(0,pos)+makeMod(str.substring(pos+5,pos2))+str.substring(pos2+6,str.length)
    if( str.indexOf("[mod]")!=-1 && internal==false) str=addMod(str,0,false)
    return str}

    function makeMod(txt){
    txt="<br><div style=\"margin: 0px; padding: 0px; background-color:#F1F1FD; border-left: 0px solid #6060FF; border-top: 0px dotted #000; border-right: 1px dotted #000; border-bottom: 1px dotted #000;\"><TABLE  class=Mod cellpadding='0' cellspacing='0'><TD align='middle' bgColor='#6060ff' vAlign='center' width='8%'><FONT color='#ffffff' size='+3' style='FONT-FAMILY: Times' title='Модераторский тег'><B>&nbsp;i&nbsp;</B></FONT></TD></TD><TD vAlign='middle'>"+txt+"</TD></TABLE></div><br>"
    return txt}

    if(document.URL.indexOf("viewtopic.php")!=-1){
    elm=document.getElementById("pun-main").getElementsByTagName("div")
    for(x in elm) if(elm[x].className=="post-content"){
    var post=elm[x]
    post.innerHTML=addMod(post.innerHTML,0,false)}}
    </script>

Ссылка на форум.

Отредактировано livvie- (02.12.2012 19:16:53)

0

386

Здравствуйте, я вот с какой проблемой.
У меня форум расположен по адресу hetalia.f-rpg.ru
Пароли не приходят в большинстве случаев. Скажите, как это можно исправить? Это очень затрудняет вопрос регистрации

Отредактировано Greek Soul (02.12.2012 21:12:22)

0

387

livvie-
значит, нужно установить кнопки в форму ответа
Модераторские теги

0

388

Герда
Поставила - всё равно не работает(

0

389

Здравствуйте!
Столкнулась со следующей проблемой. При создании темы в подфоруме, скрытом скриптом, она не отображается в нем.
ссылка на подфорум
При этом в активных темах эти новые темы видны. С чем это может быть связано?

0

390

Мииреена д'Эстер

Темы скрыты вашим скриптом. Идентификатор контейнера (в данном случае Форум) одинаковый, поэтому объект и его содержимое равнозначно скрываются на всех страницах форума.

Вы можете внести коррективу в скрипт, указав ему, что нужно скрывать элемент с таким именем только на главной странице.
Хотя не совсем понятно, зачем для этого вообще использовать js. Чем вам не угодил обычный css-код, который сделает тоже самое?

<script language="JavaScript">
str=document.URL
if(str.substring(str.lastIndexOf('/')+1)=="" || str.substring(str.lastIndexOf('/')+1)=="index.php")
document.write("<style>#pun-index #forum_f4 {display:none}</style>")
document.write("<style>#pun-index #forum_f14 {display:none}</style>")
document.write("<style>#pun-index #forum_f38 {display:none}</style>")
document.write("<style>#pun-index #forum_f23 {display:none}</style>")
document.write("<style>#pun-index #forum_f19 {display:none}</style>")
document.write("<style>#pun-index #forum_f20 {display:none}</style>")
</script>


или

<style type="text/css">
#pun-index #forum_f20,
#pun-index #forum_f19,
#pun-index #forum_f23,
#pun-index #forum_f38,
#pun-index #forum_f14,
#pun-index #forum_f4 {display: none;}
</style>

+1

391

Lazary
что нашла - то нашла :)
Спасибо огромное, теперь все видно.
Отдельное спасибо за проставленные ссылочки, это было очень любезно с вашей стороны :)

0

392

zelenomama
Если не затруднит, не могли бы вы прислать прямую ссылку на то сообщение, которое у вас не получается отредактировать? Я тоже попробую.

0

393

livvie-

не вижу по указанной ссылки ни кнопок в форме ответа, ни самого скрипта мод-тегов.
куда ставили-то?

0

394

Герда написал(а):

не вижу по указанной ссылки ни кнопок в форме ответа, ни самого скрипта мод-тегов.
куда ставили-то?

В хтмл-низ, потом в форму ответа.
Дело в том, что сам тег работает, но не отображается в панели быстрого ответа. На другом форуме почему-то всё работает нормально...

Отредактировано livvie- (04.12.2012 10:56:24)

0

395

Проблема решена http://forum.mybb.ru/uploads/0000/14/1c/346394-1.gif

0

396

1. причина обращения:  с некторых пор у нас на форуме перестал отображаться в сообщениях тег подчёркнутого текста. То есть, иконка есть, тег отображается, но потом в сообщениях текст не подчёркивается.
2. меры, которые были вами приняты самостоятельно, до обращения в ТПRusFF, относительно слодившегося вопроса: меры пока никакие не принимали. Разве только наблюдали и есть такое предположение - недавно мы сделали ссылки подчёркнутыми, может дело в этом?

0

397

Кошкус

Найдите в первом окне стиля

.punbb .post-content em.bbuline {
    font-style: normal;
    text-decoration: underline;
}


и убедитесь, что выделенное красным свойство записано именно с таким параметром.
Если не с таким - сделайте как выше.

0

398

sadhaka
огромное спасибо! Сейчас сделаю!

0

399

Возник такой вопрос. Существует ли возможность сворачивания категорий на форуме?

0

400

Шандер написал(а):

Возник такой вопрос. Существует ли возможность сворачивания категорий на форуме?

Есть несколько вариантов)
Один из них-
Ссылка

Читайте тему на mybb
http://forum.mybb.ru/viewtopic.php?id=25686#p650884

Отредактировано TeSS (17.12.2012 22:07:55)

0



Рейтинг форумов | Создать форум бесплатно © 2007–2016 «QuadroSystems» LLC